Tuesday 19th June 2018

Sessions failing with CONTAINER_FAILURE

A third party dependency used during session startup is having availability issues. We're working to remove our dependency on this.


Update 17:18 Problem only affecting some hosts


Update 2018-06-20 13:00 A fix is ready and will be deployed once the storage problem is resolved


Update 2018-06-21 14:30 Fix deployed